Bug 10235

Summary: Не предоставляет mod_php
Product: [Development] Sisyphus Reporter: Vitaly Lipatov <lav@altlinux.org>
Component: apache-mod_php5Assignee: Anton Farygin <rider@altlinux.org>
Status: CLOSED NOTABUG QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P2 CC: boyarsh@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2006-11-04 21:16:21
Не предоставляет mod_php, в итоге имеем:
# apt-get install squirrelmail
...
The following packages have unmet dependencies:
  squirrelmail: Depends: mod_php (>= 4.0.4)
E: Broken packages
------- Comment #1 From 2006-11-06 14:47:16 -------
(In reply to comment #0)
> Не предоставляет mod_php, в итоге имеем:

А должен?

> # apt-get install squirrelmail
> ...
> The following packages have unmet dependencies:
>   squirrelmail: Depends: mod_php (>= 4.0.4)
> E: Broken packages

------- Comment #2 From 2006-11-08 02:21:44 -------
Может и должен, но не сможет :)
А вообще как вы представляете зависимость в squirrelmail на mod_php?
я не знаю, может нужно иметь mod_php4 и mod_php5,
каждый из которых предоставляется mod_php?
------- Comment #3 From 2008-07-02 19:24:09 -------
Такая зависимость работать не будет.