Bug 10301

Summary: ghostscript-drivers depends on tk
Product: [Development] Sisyphus Reporter: Michael Shigorin <mike@altlinux.org>
Component: ghostscript-driversAssignee: inger@altlinux.org <inger@altlinux.org>
Status: RESOLVED LATER QA Contact: qa-sisyphus@altlinux.org
Severity: minor    
Priority: P2    
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2006-11-21 16:22:50
/usr/bin/pentaxsetup is a "wish" script, so it depends on tk, which depends on
tcl, and it belongs to ghostscript-utils anyways.  please move there :)
------- Comment #1 From 2006-12-01 18:09:58 -------
Подумал тут на досуге -- не знаю куда вынести эту программу.
drivers - это пакет-помойка.
Вдруг без этой утилиты чего-то настроить нельзя.

Едиственный вариант - заинтересованные (и имеющие принтер от Pendex) люди могут
взять этот пакет на себя.
------- Comment #2 From 2006-12-01 18:33:16 -------
Так в utils.  Просто смысл для всех на принт-сервер тащить tcl/tk?
Или вернуться со spec patch? :)
------- Comment #3 From 2006-12-04 10:11:20 -------
utils - это совсем другой пакет к сожалению. ghostscript-drivers - это совсем
не
ghostscript ;)
------- Comment #4 From 2006-12-04 14:53:50 -------
Ну давай в какие drivers-extra вынесем.  spec patch сочинить?  Могу заодно и по
остальным бинарникам пробежаться на предмет странных зависимостей, вдруг
компания подберётся.
------- Comment #5 From 2006-12-05 15:41:35 -------
давай лучше git-clone и последующее разрешение на nmu ;)