Bug 11686

Summary: Не обрабатываются переменные окружения http_proxy,ftp_proxy
Product: [Development] Sisyphus Reporter: Gennadij Redko <uit1@zaz.zp.ua>
Component: aptAssignee: Gleb F-Malinovskiy <glebfm@altlinux.org>
Status: CLOSED NOTABUG QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P2 CC: at@altlinux.org, boyarsh@altlinux.org, imz@altlinux.org, ldv@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2007-05-04 16:26:14
После upgrade от 4 мая, версия apt - apt-0.5.15lorg2-alt11.
Перестали "работать" http_proxy,ftp_proxy.
------- Comment #1 From 2007-05-05 04:23:01 -------
Поведение apt в этой части не менялось.

Похоже, что вы используете "sudo apt-get", и наблюдаете результат изменения
поведения sudo.
------- Comment #2 From 2007-05-07 15:13:43 -------
Да.
Так и есть.
И как теперь быть?
------- Comment #3 From 2008-01-03 17:55:27 -------
Если всё ещё актуально - Acquire::http::Proxy и Acquire::ftp::Proxy в apt.conf
------- Comment #4 From 2008-01-03 23:00:20 -------
Закрыто.