Bug 11728

Summary: Не запускается linguist-qt4
Product: [Development] Sisyphus Reporter: Andrey Cherepanov <cas@altlinux.org>
Component: qt4-designerAssignee: Sergey V Turchin <zerg@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P2    
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2007-05-10 12:31:04
linguist-qt4: xcb_xlib.c:41: xcb_xlib_lock: Проверочное утверждение 
`!c->xlib.lock' не выполнено.
Аварийный останов

Произошло после dist-upgrade из Сизифа.
------- Comment #1 From 2007-05-10 19:32:00 -------
libXi > 1.0.2-alt2
------- Comment #2 From 2007-05-14 11:36:10 -------
libXi-1.0.2-alt1

Обновил - всё нормально. Проверь на всякий случай зависимости.