Bug 12721

Summary: Поставить Obsolete на foo2zjs
Product: [Development] Sisyphus Reporter: Andrew Kornilov <hiddenman@altlinux.org>
Component: foomatic-dbAssignee: viy <viy@altlinux.org>
Status: CLOSED WONTFIX QA Contact: qa-sisyphus@altlinux.org
Severity: minor    
Priority: P2 CC: azol@altlinux.org, cas@altlinux.org, cronbuild@altlinux.org, shev@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2007-09-08 03:29:55
При инсталляции:
File /usr/share/foomatic/db/source/printer/HP-Color_LaserJet_1600.xml from
install of foomatic-db-3.0.2-alt4 conflicts with file from package
foo2zjs-20060523-alt0.4

Я так понимаю, что оно уже внутри? Тогда нужно obsolete foo2zjs
------- Comment #1 From 2007-09-13 10:17:43 -------
*** Bug 12749 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2007-09-13 10:18:55 -------
Надо чтобы с Сизифе теперь обновился foo2zjs. Обновление было собственно по
просьбе мантейнера этого пакета.
------- Comment #3 From 2007-09-13 10:20:27 -------
А не совсем верно - по просьбе мантейнера другого принтерного пакета. Но
по-любому надо пересобирать foo2zjs.