Bug 12907

Summary: [PATCH] incomplete Requires in libburn-devel
Product: [Development] Sisyphus Reporter: led@altlinux.org
Component: libburnAssignee: Mikhail Efremov <sem@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: minor    
Priority: P2 CC: boyarsh@altlinux.org, mike@altlinux.org, shakirov@cg.ru
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2007-09-25 15:56:32
Requires: %name = %version
в libburn-devel



Expected Results:  
Принято указывать
Requires: %name = %version-%release
------- Comment #1 From 2010-11-06 16:05:33 -------
Антон, втяни pls мегапатч(tm):
http://git.altlinux.org/people/mike/packages/?p=libburn.git;a=commitdiff;h=7f33a90a0dbae7527989350d48cf899163e8e347
------- Comment #2 From 2010-11-07 23:35:54 -------
libburn-0.8.8.pl00-alt1 -> sisyphus:

* Sun Nov 07 2010 Anton V. Boyarshinov <boyarsh@altlinux> 0.8.8.pl00-alt1
- 0.8.8.pl00
- -devel dependances fixed (closes #12907)