Bug 13330

Summary: Просьба заменить Requires: evince
Product: [Development] Sisyphus Reporter: Vitaly Lipatov <lav@altlinux.org>
Component: gnumericAssignee: Yuri N. Sedunov <aris@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: minor    
Priority: P2 CC: at@altlinux.org, cas@altlinux.org, crux@altlinux.org, ender@altlinux.org, ldv@altlinux.org, mike@altlinux.org, mithraen@altlinux.org, qa_viy@altlinux.org, shaba@altlinux.org, viy@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2007-11-06 01:33:08
Просьба в следующей сборке указывать не 
Requires: evince
а 
Requires: %_bindir/evince
Это нужно для того, чтобы не было нарушенной зависимости при использовании  
evince-gtk.
------- Comment #1 From 2007-11-08 11:37:52 -------
(In reply to comment #0)
> Просьба в следующей сборке указывать не 
> Requires: evince
> а 
> Requires: %_bindir/evince
> Это нужно для того, чтобы не было нарушенной зависимости при использовании  
> evince-gtk.

Не очень понял мысль. Есть gnumeric есть gnumeric-lite. Предлагаете в оба
ставить Requires: %_bindir/evince ?
------- Comment #2 From 2007-11-08 11:42:10 -------
В gnumeric-lite - evince-gtk (ибо не фиг - ИМХО). В gnumeric - %_bindir/evince,
чтобы можно было с "большим" gnumeric использовать "лёгкий" evince.
------- Comment #3 From 2007-11-08 14:53:55 -------
полетело в сизиф
------- Comment #4 From 2007-11-09 01:57:07 -------
Ну вообще я подразумевал именно так, как меня поняли, ну да ладно.