Bug 14326

Summary: spits out a nasty warning once trying to use Tmail
Product: [Development] Sisyphus Reporter: Konstantin Pavlov <thresh@altlinux.org>
Component: ruby-tmailAssignee: nbr <nbr@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P2 CC: cas@altlinux.org, imz@altlinux.org, led@altlinux.org, majioa@altlinux.org, mike@altlinux.org, rider@altlinux.org, stalker@altlinux.org, stanv@altlinux.org, timonbl4@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2008-02-05 17:24:59
/usr/share/ruby/vendor_ruby/1.8/tmail/textutils.rb:31: warning: Object#id will
be deprecated; use Object#object_id
------- Comment #1 From 2008-02-05 19:20:15 -------
reassign to maintainer
------- Comment #2 From 2008-04-10 01:23:55 -------
В новой версии TMail этого файла вообще нет.