Bug 24415

Summary: При входе в alterator-ldap-groups (при ненастроенном LDAP) выдаётся ошибка pipe
Product: [Development] Sisyphus Reporter: Andrey Cherepanov <cas@altlinux.org>
Component: alterator-ldap-groupsAssignee: Andrey Cherepanov <cas@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P3 CC: aen@altlinux.org, kharpost@rambler.ru, manowar@altlinux.org, sem@altlinux.org
Version: unstableKeywords: distro-blocker
Hardware: all   
OS: Linux   
Bug Depends on:    
Bug Blocks: 23155    

Description From 2010-10-25 14:40:09
Если LDAP-домен не настроен, то при входе в веб-интерфейс alterator-ldap-groups
выдаётся белый экран с ошибкой: Backend: backend-communication error:
("system-error,(\"write_all\" \"~A\" (\"Broken pipe\") (32))")
------- Comment #1 From 2010-11-03 19:27:21 -------
*** Bug 24485 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2011-07-19 16:53:50 -------
2cas@: проверьте, пожалуйста.
------- Comment #3 From 2011-07-20 13:52:27 -------
Работает в alterator-ldap-groups-0.6-alt2.src.rpm