Bug 33810

Summary: Обрезает текст сообщения об ошибке и чередует обычный текст и с W:
Product: [Development] Sisyphus Reporter: Andrey Cherepanov <cas@altlinux.org>
Component: aptAssignee: Gleb F-Malinovskiy <glebfm@altlinux.org>
Status: NEW QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P3 CC: at@altlinux.org, boyarsh@altlinux.org, imz@altlinux.org, ldv@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2017-08-25 11:26:21
Построение дерева зависимостей... Завершено
W: В Вашей системе установлено несколько версий пакета "389-ds-base".

Этот пакет не может быть обновлён обычным путём до тех пор, пока Вы не
оставите только одну его версию. Чтобы оставить установленными несколько
версий,
и не �
W: В Вашей системе установлено несколько версий пакета "389-ds-base-libs".

Этот пакет не может быть обновлён обычным путём до тех пор, пока Вы не
оставите только одну его версию. Чтобы оставить установленными несколько
версий,
и �
W: Возможно, Вам потребуется запустить `apt-get update' для исправления.