Bug 3692

Summary: libdb4.1: eliminate unneeded library
Product: [Development] Sisyphus Reporter: Dmitry V. Levin <ldv@altlinux.org>
Component: libdb4.1Assignee: Dmitry V. Levin <ldv@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: enhancement    
Priority: P2    
Version: unstable   
Hardware: all   
OS: Linux   
Bug Depends on:    
Bug Blocks: 3459    

Description From 2004-02-13 14:32:51
This library should be eliminated, all clients should be ported to libdb4.2
------- Comment #1 From 2004-02-23 03:41:49 -------
$ whatdepends libdb-4.1.so |fgrep -v libdb 
kdevelop-3.0-alt0.12.src.rpm 
php-dba-4.3.5-alt0.cvs20040130.src.rpm 
------- Comment #2 From 2004-03-12 21:08:31 -------
Eliminated.