Bug 3699

Summary: hotplug does not work with kernel 2.6.x
Product: [Development] Sisyphus Reporter: Sergey Vlasov <vsu@altlinux.org>
Component: hotplugAssignee: Anton Farygin <rider@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P2    
Version: unstable   
Hardware: all   
OS: Linux   
Bug Depends on:    
Bug Blocks: 3459    

Description From 2004-02-15 14:21:08
hotplug-2002_08_26-alt5 не работает с ядрами 2.6.x (в частности, из-за того,
что
в /etc/hotplug/usb.agent встречаются проверки вида 2.4.*|2.5.*). Видимо, пора
бы
его обновить.
------- Comment #1 From 2004-05-31 14:17:15 -------
обновлено.