Bug 4075

Summary: libdb2 is obsolete, please migrate to libdb4
Product: [Development] Sisyphus Reporter: Dmitry V. Levin <ldv@altlinux.org>
Component: ocaml-runtimeAssignee: Vitaly Lugovsky <vsl@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P2    
Version: unstable   
Hardware: all   
OS: Linux   
Bug Depends on:    
Bug Blocks: 4072    

Description From 2004-05-03 00:52:15
$ rpmquery -pR ocaml-runtime-3.07-alt6.i586.rpm |fgrep libdb
libdb.so.3  
libdb.so.3(GLIBC_2.0)
------- Comment #1 From 2004-05-08 23:40:39 -------
Looks like fixed in ocaml-runtime-3.07-alt6.1