Bug 4320

Summary: Требуется обновление до более новой версии
Product: [Development] Sisyphus Reporter: Anton Farygin <rider@altlinux.org>
Component: xchatAssignee: Pavel S. Khmelinsky <hmepas@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: blocker    
Priority: P5    
Version: unstable   
Hardware: all   
OS: Linux   
Bug Depends on:    
Bug Blocks: 3459    

Description From 2004-06-09 09:58:48
В новой версии xchat (2.0.9) исправлена ошибка, приводящая к Socks5 overflow
security.

IMHO это block для Master'а.
------- Comment #1 From 2004-06-09 13:14:53 -------
Какой-то странный баг... Вы когда его вешали в сизиф то смотрели? Я 7-ого
кажется числа заливал 2.0.9 аккурат вчера вечером или сегодня утром его
собрали.
Может закроем багу? Хотя не закрывать не будем, там одного патча не хватает.
Сейчас перезалью и будем закрывать.
------- Comment #2 From 2004-06-09 13:16:32 -------
Кстати о птичках, насчет socks5 overflow это ошибка была исправлена патчем к
2.0.8, который в моей сборке был о чем я в свое время писал dvl, в качестве
ответа на точно такой же вопрос.
------- Comment #3 From 2004-06-21 13:46:19 -------
раз никто не закрывает, закрою сам.