Bug 5032

Summary: Системная библиотека libicudata.so включена в пакет openoffice
Product: [Development] Sisyphus Reporter: Dmitriy Porollo <spider@altlinux.ru>
Component: openoffice.orgAssignee: Alexander Kotelnikov <sacha@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: blocker    
Priority: P2    
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2004-08-20 15:35:33
/usr/lib/OpenOffice.org1.1.2/program/libicudata.so      openoffice.org
/usr/lib/OpenOffice.org1.1.2/program/libicudata.so.22   openoffice.org
/usr/lib/OpenOffice.org1.1.2/program/libicudata.so.22.0 openoffice.org
/usr/lib/libicudata.so  libicu
/usr/lib/libicudata.so.30       libicu
/usr/lib/libicudata.so.30.0     libicu
------- Comment #1 From 2004-08-24 14:18:01 -------
*** Bug 5033 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2004-08-25 17:08:13 -------
В OpenOffice.org используется измененная ICU.
Изменения невелики, но чтобы использовать системную библиотеку, надо либо
патчить ее, либо хакать OOo в направлении, которым upstream пойти не захотел.

------- Comment #3 From 2006-03-14 01:02:13 -------
Уже используется системная.