Bug 6720

Summary: Нет зависимости на subversion
Product: [Development] Sisyphus Reporter: Slava Dubrovskiy <dubrsl@altlinux.org>
Component: esvnAssignee: Ivan Fedorov <ns@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P2    
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2005-04-28 16:05:23
Программа не работает, т.к. это только GUI frontend.
В спек надо добавить:
Requires:subversion
Steps to Reproduce:
1.Запустить программу
2.Попытаться что-то получить и т.д.
3.
------- Comment #1 From 2005-04-28 17:18:03 -------
Программа РАБОТАЕТ!

А зависимость добавлю в следующей сборке...
Хотя я бы этого сам никогда не заметил... :)
------- Comment #2 From 2005-06-18 09:35:57 -------
0.6.9-alt2