Bug 7929

Summary: apt ничего не знает о зависимостях вида rpmlib(...)
Product: [Development] Sisyphus Reporter: Kirill A. Shutemov <kas@altlinux.org>
Component: aptAssignee: Nobody's working on this, feel free to take it <nobody@altlinux.org>
Status: CLOSED WONTFIX QA Contact: qa-sisyphus@altlinux.org
Severity: major    
Priority: P2 CC: at@altlinux.org, boyarsh@altlinux.org, imz@altlinux.org, ldv@altlinux.org, mike@altlinux.org, msp@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2005-09-12 11:07:49
On 14:38 Mon 12 Sep, Dmitry V. Levin wrote:
...
> Вешайте баг на apt-get, пусть использует rpmCheckRpmlibProvides()
...
Steps to Reproduce:
1.apt-get install 'rpmlib(VersionedDependencies)'
2.
3.
Actual Results:  
E: Couldn't find package rpmlib(VersionedDependencies)

Expected Results:  
librpm is already the newest version. (или чё-то вроде ;)
------- Comment #1 From 2009-04-10 13:37:09 -------
Актуально для apt-0.5.15lorg2-alt26 -- а вообще зачем такое нужно, или при
arm-порте наткнулся?
------- Comment #2 From 2009-04-11 00:04:23 -------
Нет, тогда arm-порта ещё не планировал. Ещё на sam-solutions как-то наткнулся.
Не помню уже. Нe думаю, что это -- major.
------- Comment #3 From 2012-06-29 12:41:11 -------
nobody@ cares (впрочем, и жить вроде как не мешает)...