Bug 8006

Summary: Should require pkg-config, not pkgconfig
Product: [Development] Sisyphus Reporter: Alexey Rusakov <ktirf@altlinux.org>
Component: gnome-doc-utilsAssignee: Mikhail Zabaluev <mhz@altlinux.org>
Status: CLOSED NOTABUG QA Contact: qa-sisyphus@altlinux.org
Severity: critical    
Priority: P2 CC: lav@altlinux.org, msp@altlinux.org, shrek@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2005-09-19 11:25:13
На данный момент при сборке пакетов с BuildReq: gnome-doc-utils происходит
разрешение зависимости на pkgconfig в пользу одноимённого пакета. В то же время
новый gnome-doc-utils.pc лежит в /usr/share/pkgconfig, что является фичей
pkg-config. Просьба это как-то разрулить (видимо, через простановку
соответствующего Requires); на данный момент пакеты, использующие
gnome-doc-utils для сборки, у меня в hasher не собираются, и в инкаминге тоже.
------- Comment #1 From 2005-09-19 12:30:02 -------
Пакет pkgconfig должен быть удален из Sisyphus как устаревший.