Bug 9786

Summary: Missing dependency to mktemp
Product: [Development] Sisyphus Reporter: Konstantin A Lepikhov (L.A. Kostis) <lakostis@altlinux.org>
Component: alt-docs-genextrasAssignee: kirill <kirill@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: major    
Priority: P2 CC: azol@altlinux.org, boyarsh@altlinux.org, cas@altlinux.org, zerg@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2006-07-17 02:07:56
При попытке поставить данный пакет в hasher вылазит следующее:
alt-docs-main                ##################################################
/usr/bin/alt-docs-genextras: line 28: mktemp: command not found
error: execution of %post scriptlet from alt-docs-main-0.4-alt3 failed, exit
status 1
- как видно, данный пакет mktemp не требует, однако его хочет вызвать. На лицо
отсутствующий Prereq: mktemp
------- Comment #1 From 2006-07-17 10:28:20 -------
Да, верно, только этой зависимости не хватает в пакете 
alt-docs-genextras. 
------- Comment #2 From 2006-09-29 12:46:00 -------
*** Bug 10049 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2006-09-29 23:58:31 -------
Исправлено в 0.3-alt4