Bug 9850

Summary: В Requires не хватает libopt-devel
Product: [Development] Sisyphus Reporter: Andrew Kornilov <hiddenman@altlinux.org>
Component: libbonobo2-develAssignee: Alexey Rusakov <ktirf@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P2    
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2006-08-05 20:46:26
При сборке ПО, требующего libbonobo-devel, лезет ошибка:
/usr/include/bonobo-activation-2.0/bonobo-activation/bonobo-activation-init.h:28:18:
popt.h: No such file or directory
Собственно, apt-get install libopt-devel решает её. Поставьте в Requires
------- Comment #1 From 2006-08-08 07:54:44 -------
Поспорить не с чем. Поставил, в 2.15.0-alt1 будет.