Bug 12661

Summary: конфликт при установке
Product: [Distributions] Branch 4.0 Reporter: Artem Zolochevskiy <azol@altlinux.org>
Component: apt-conf-desktopAssignee: Anton V. Boyarshinov <boyarsh@altlinux.org>
Status: CLOSED WONTFIX QA Contact: Q.A. 4.0 <qa-4.0@altlinux.org>
Severity: normal    
Priority: P2 CC: glebfm@altlinux.org
Version: 4.0   
Hardware: all   
OS: Linux   

Description From 2007-09-01 09:45:03
вылезло при обновлении с 3.0

Fetched 12.0kB in 2s (4399B/s)
Committing changes...
Preparing...                 
############################################################## [100%]
file /etc/apt/sources.list from install of apt-conf-desktop-4.0-alt1.M40 
conflicts with file from package apt-conf-3.0-1.18-alt1.2
file /etc/apt/vendors.list from install of apt-conf-desktop-4.0-alt1.M40 
conflicts with file from package apt-conf-3.0-1.18-alt1.2
E: Error while running transaction
------- Comment #1 From 2012-04-03 17:04:18 -------
В современных apt-conf-* все конфликты проставлены, а чинить это в 4.0 уже не
актуально.