Bug 34366

Summary: Не хватает зависимостей
Product: [Development] Sisyphus Reporter: Dmytro <d20052005@yandex.ru>
Component: gens-gsAssignee: Andrey Cherepanov <cas@altlinux.org>
Status: NEW QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P3    
Version: unstable   
Hardware: x86_64   
OS: Linux   

Description From 2017-12-19 21:39:42
При многократно старте ругается в консоль:

> (gens-gs:1538): Gtk-WARNING **: Загружаемый модуль тем не найден в module_path: «clearlooks»,

При этом не сохранят файлы и свой конфиг.

Проблема обнаружена на Alt Образование 8.0, вариант установки xfce. На другой
машине, где установлено много хлама, этой проблемы нет.
------- Comment #1 From 2017-12-19 23:06:10 -------
По поводу сохранения/открытия файлов был не прав: он это делает, только
несколько странно.

А чтобы не ругался из GTK поставить (и добавить в зависимости) надо вот это:

> i586-gtk2-theme-clearlooks.32bit

Да, забыл указать, система p8 х64
------- Comment #2 From 2017-12-20 01:10:28 -------
Вернее, в зависимости надо добавить библиотеку libclearlooks.so