Bug 5978

Summary: Ошибка при обновлении
Product: [Development] Sisyphus Reporter: Vitaly Lipatov <lav@altlinux.org>
Component: gtk-engines-industrialAssignee: Yuri N. Sedunov <aris@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P2    
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2005-01-27 11:59:38
file /usr/lib/gtk-2.0/2.4.0/engines/libindustrial.so from install of  
gtk-engines-industrial-2.6.0-alt1 conflicts with file from package  
gtk2-themes-industrial-0.2.36-alt1  
file /usr/share/themes/Industrial/gtk-2.0/gtkrc from install of  
gtk-engines-industrial-2.6.0-alt1 conflicts with file from package  
gtk2-themes-industrial-0.2.36-alt1  
 
Я так понимаю, в gtk2-themes-industrial нужно вставить 
Requires: gtk-engines-industrial >= 2.6.0-alt1
------- Comment #1 From 2005-01-27 14:45:54 -------
  
> Я так понимаю, в gtk2-themes-industrial нужно вставить 
> Requires: gtk-engines-industrial >= 2.6.0-alt1


Нет, gtk-engines-industrial должен

Obsoletes: gtk2-themes-industrial
Provides: gtk2-themes-industrial = %version-%release

Что и будет в следующей сборке. А убрать из Сизифа
gtk2-themes-industrial-0.2.36-alt1 можно уже сейчас.