Bug 7797

Summary: good
Product: [Development] Sisyphus Reporter: ashen <ashen@mail.ru>
Component: grdesktopAssignee: Vitaly Lipatov <lav@altlinux.org>
Status: CLOSED NOTABUG QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P2 CC: mike@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2005-08-31 13:00:22
Пакет grdesktop требует пакет xorg-x11, требующий драйвера всех известных 
видеокарт для xorg.
------- Comment #1 From 2005-08-31 13:12:30 -------
Где этот требование? 
$ rpm --requires -p grdesktop-0.23-alt0.1.i586.rpm  
GConf2  
scrollkeeper  
desktop-file-utils  
/bin/sh  
/bin/sh  
/bin/sh  
rpmlib(PayloadFilesHavePrefix) <= 4.0-1  
rpmlib(CompressedFileNames) <= 3.0.4-1  
libICE.so.6  
libSM.so.6  
libc.so.6  
libc.so.6(GLIBC_2.0)  
libc.so.6(GLIBC_2.1)  
libc.so.6(GLIBC_2.2)  
libgconf-2.so.4  
libgdk-x11-2.0.so.0  
libgdk_pixbuf-2.0.so.0  
libglib-2.0.so.0  
libgnome-2.so.0  
libgnomeui-2.so.0  
libgobject-2.0.so.0  
libgtk-x11-2.0.so.0  
libpthread.so.0  
  
------- Comment #2 From 2005-09-01 00:05:44 -------
В общем проблемы нет.