Bug 1067 - при обновлении перезаписывается index.shtml
: при обновлении перезаписывается index.shtml
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/apache-common)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-07-10 17:07 by
Modified: 2009-05-10 09:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-07-10 17:07:25
При обновлении перезаписывается index.shtml
---

---
Лучше при наличии /var/www вообще ни чего туда не писать.
------- Comment #1 From 2003-08-30 23:43:42 -------
ab@ asked to take over the package.  
While I'm definitely not the best maintainer, hope that in three we'll cope with it.
------- Comment #2 From 2003-08-31 00:04:29 -------
fixed in 1.3.28-alt1 (as a real-world problem workaround -- you're better off
leaving /var/www alone instead of putting production content there anyway)
------- Comment #3 From 2003-08-31 00:28:30 -------
*** Bug 2510 has been marked as a duplicate of this bug. ***
------- Comment #4 From 2005-01-29 20:31:45 -------
Добавил README.ALT