Bug 13308 - Нужен свежий openexr
: Нужен свежий openexr
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/openexr)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-11-02 17:50 by
Modified: 2008-03-03 17:15 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-11-02 17:51:04
Для сборки свежего cinepaint нужен openexr >= 1.6.0

За компанию с ним следует собрать и ilmbase.
------- Comment #1 From 2007-11-02 17:59:20 -------
А новый cinepaint в бранч пойдет?
------- Comment #2 From 2007-11-02 18:10:12 -------
(In reply to comment #1)
> А новый cinepaint в бранч пойдет?

Если соберется с этими библиотеками (ну, должен, у Федоры он уже напильниками
обработан :) И при этом не окажется падучее теперешнего (увы, в этом плане
cinepaint далек от идеала), то пойдет, почему же нет. Я вообще практически все
свои пакеты в бранче подтягиваю до сизифных.

Но, кстати, новые openexr+ilmbase потянут за собой пересборку ImageMagick и
kdelibs из-за уехавшего soname.
------- Comment #3 From 2008-03-03 17:15:22 -------
Закрываю :)