Bug 13982 - Неправильная упаковка
: Неправильная упаковка
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/barcode)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-12 01:51 by
Modified: 2009-07-08 16:40 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-12 01:51:09
Всё упаковано в один пакет, нет
libbarcode и libbarcode-devel,
почему-то нет динамической библиотеки libbarcode.so
------- Comment #1 From 2008-01-12 08:14:17 -------
А уже появились приложения, использующие libbarcode ?
------- Comment #2 From 2008-01-12 11:42:04 -------
1. Я не тороплю, но отсутствие таковых разве повод к "всё смешалось - кони, 
люди..."?
2. Пока нет динамической libbarcode, использовать точно невозможно :)
3. Например, glabels таскает barcode с собой. Я бы оторвал.
------- Comment #3 From 2009-07-08 16:40:47 -------
barcode-0.98-alt5 -> sisyphus:

* Wed Jul 08 2009 Mikhail Yakshin <greycat@altlinux> 0.98-alt5

- Fixed texinfo directory entry
- Separated library in separate RPM (closes #13982)