Bug 17336 - Обновить модуль python-module-ZSI
: Обновить модуль python-module-ZSI
Status: CLOSED FIXED
: ALT Linux Lite
(All bugs in ALT Linux Lite/bugs)
: 4.1.0
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-09-25 21:23 by
Modified: 2008-11-11 12:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-09-25 21:23:30
Проблема с модулем выражается в невозможности Sonata получить тексты песен из
интернета. Версия 2.1_a1 решает данную проблему (так же, судя по Changelog
Sonata данную проблему решает обновление Sonata до версии 1.5). 

На решение проблемы меня навел следующий пост:
http://nancib.wordpress.com/2008/08/18/getting-lyrics-in-sonata-under-ubuntu/
------- Comment #1 From 2008-09-25 21:26:14 -------
Ну вот сонату и обновить.
------- Comment #2 From 2008-09-25 21:44:40 -------
(In reply to comment #1)
> Ну вот сонату и обновить.
> 

Что было бы, конечно, более предпочтительно. 
Просто поставить баг на модуль мне посоветовали на форуме. 
------- Comment #3 From 2008-09-26 10:34:48 -------
сонату сонату... я вчера проверил ZSI тот же 2.0 - все тянет. 1.4 в 4.1?
охохо...
------- Comment #4 From 2008-11-07 16:27:33 -------
(In reply to comment #3)
> сонату сонату... я вчера проверил ZSI тот же 2.0 - все тянет. 1.4 в 4.1? охохо...
> 

Что-то никакого движения по данному багу уже более месяца. Ставить новый на
Sonata, а этот закрывать? Или в рамках этого можно надеяться что Sonata будет
пересобрана?
------- Comment #5 From 2008-11-07 17:04:40 -------
(In reply to comment #4)

> Что-то никакого движения по данному багу уже более месяца. Ставить новый на
> Sonata, а этот закрывать? Или в рамках этого можно надеяться что Sonata будет
> пересобрана?
> 

Я могу кинуть sonata-1.5.3 в i/u. Чего с ней дальше будет я не знаю - у меня
4.1 нет
------- Comment #6 From 2008-11-08 15:08:27 -------
(In reply to comment #5)

> Я могу кинуть sonata-1.5.3 в i/u. Чего с ней дальше будет я не знаю - у меня 4.1 нет
> 

Так же потребуется модуль python-module-python-mpd, которого нет в 4.1. 
------- Comment #7 From 2008-11-09 19:54:21 -------
(In reply to comment #6)

> 
> Так же потребуется модуль python-module-python-mpd, которого нет в 4.1. 
> 

Я в курсе как бы... кидать? Проверить на 4.1 мне нечем на ваш страх и риск ;)
------- Comment #8 From 2008-11-10 13:43:51 -------
(In reply to comment #7)
> Я в курсе как бы... кидать? Проверить на 4.1 мне нечем на ваш страх и риск ;)
> 

С удовольствием проверю. :)
------- Comment #9 From 2008-11-10 14:39:25 -------
Запустил в incoming
------- Comment #10 From 2008-11-11 12:53:53 -------
(In reply to comment #9)
> Запустил в incoming
> 

Все замечательно работает. Спасибо! 
Баг закрываю.