Bug 18546 - [FR] nopolling patch
: [FR] nopolling patch
Status: CLOSED DUPLICATE of bug 16028
: Sisyphus
(All bugs in Sisyphus/wmclock)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
: http://www.jmknoble.net/WindowMaker/w...
:
:
: 15951
  Show dependency tree
 
Reported: 2009-01-17 23:52 by
Modified: 2009-08-10 16:30 (History)


Attachments
slightly better version of the original patch (2.03 KB, application/octet-stream)
2009-01-17 23:52, Michael Shigorin
no flags Details
wmclock.spec (1.93 KB, application/octet-stream)
2009-01-17 23:53, Michael Shigorin
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-01-17 23:52:36
Created an attachment (id=3226) [details]
slightly better version of the original patch

Предлагаю добавить
http://www.jmknoble.net/WindowMaker/wmclock/wmclock_nopolling.patch.gz для
экономии лепестричества.  А ещё лучше -- с оторванным дебугом, прилагается
вместе со спеком (но см. тж. bug #18545).
------- Comment #1 From 2009-01-17 23:53:08 -------
Created an attachment (id=3227) [details]
wmclock.spec
------- Comment #2 From 2009-04-01 23:02:32 -------
ping
------- Comment #3 From 2009-08-10 16:29:00 -------
Не, уже вешал, оказывается.

*** This bug has been marked as a duplicate of bug 16028 ***