Bug 19653 - Прошу удалить драйвер спикера pcsp
: Прошу удалить драйвер спикера pcsp
Status: CLOSED FIXED
: Branch 5.0
(All bugs in Branch 5.0/kernel-modules-alsa-std-def)
: unspecified
: all Linux
: P3 major
Assigned To:
:
:
:
:
: 19564
  Show dependency tree
 
Reported: 2009-04-17 12:07 by
Modified: 2010-08-22 18:52 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-04-17 12:07:50
Наблюдается множественные случаи при обновлении с 4.0 branch или 4.1 branch
когда спикер становится первым устройством ALSA и вывод звука идёт через него.
Предлагаю убрать этот модуль вообще из ALSA, чтобы не было таких ситуаций.
------- Comment #1 From 2009-04-18 11:39:19 -------
Аналогично для Сизифа.
------- Comment #2 From 2009-04-18 11:40:16 -------
Major, согласно http://www.altlinux.org/BugSeverityPolicy
------- Comment #3 From 2009-04-20 12:14:59 -------
*** Bug 19173 has been marked as a duplicate of this bug. ***
------- Comment #4 From 2009-04-20 12:15:59 -------
*** Bug 19661 has been marked as a duplicate of this bug. ***
------- Comment #5 From 2009-04-21 16:18:31 -------
kernel-image-std-def-1:2.6.27-alt16 -> sisyphus:

* Wed Apr 01 2009 Michail Yakushin <silicium@altlinux> 1:2.6.27-alt16

- alsa: alsa 1.0.19 repleaced by vanilla alsa with patches
- alsa: turn off pcspeeker support (closes: 19653)
- v4l: add AverMedia CardBus Plus  support (tnx week@) 
- udf: add dmode and mode mount options (tnx mutab0r@)
------- Comment #6 From 2009-04-21 16:27:59 -------
Зашибись, теперь те, кому он может понадобится, вынуждены собирать ядро (даже
не алсу) сами. А я ведь предлагал посмотреть в убунту и заблэклистить.
------- Comment #7 From 2009-04-21 16:52:34 -------
Пусть тот кому он понадобиться кинет в меня багой.