Bug 21956 - too many dependencies on lightsquid
: too many dependencies on lightsquid
Status: CLOSED DUPLICATE of bug 19129
: Sisyphus
(All bugs in Sisyphus/ocsigen)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-10-16 13:32 by
Modified: 2009-10-16 14:06 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-10-16 13:32:23
apt-get install lightsquid
Reading Package Lists... Done
Building Dependency Tree... Done
.....

The following NEW packages will be installed:
  camlp4 emacs-base findlib fontconfig fontconfig-devel glib2-devel glibc
glibc-devel glibc-kernheaders glibc-timezones icon-theme-hicolor
  kernel-headers-common lablGL lablGL-runtime lablgtk2 lablgtk2-runtime labltk
labltk-runtime libGL libGL-devel libGLU libGLU-devel libICE-devel
  libSM-devel libX11-devel libXcomposite libXcursor libXdamage libXdamage-devel
libXext-devel libXfixes libXfixes-devel libXft libXft-devel libXi
  libXinerama libXmu-devel libXpm libXrandr libXrender libXrender-devel
libXt-devel libXxf86vm libXxf86vm-devel libart_lgpl libart_lgpl-devel libatk
  libatk-devel libcairo libcairo-devel libcom_err-devel libcroco libcups
libdbus-glib libdrm libdrm-devel libenchant libenchant-devel libfreeglut
  libfreeglut-devel libfreetype libfreetype-devel libgamin-fam libgd2 libgdbm
libgio libgio-devel libglade libglade-devel libglitz libglitz-devel
  libglitz-glx libgnomecups libgnomeprint libgnomeprint-devel libgsf libgtk+2
libgtk+2-common libgtk+2-common-devel libgtk+2-devel libgtkglarea2
  libgtkglarea2-devel libgtksourceview1 libgtksourceview1-devel libgtkspell
libgtkspell-devel libhunspell libjasper libjpeg libkeyutils-devel
  libkrb5-devel libkrb5-ldap libpango libpango-devel libpcre-devel libpixman
libpng-devel librsvg librsvg-devel libssl-devel libtiff libtk libxcb-devel
  libxcbutil libxcbutil-devel libxml2 libxml2-devel lightsquid ocaml ocaml-lwt
ocaml-runtime ocaml-ssl ocamlnet ocamlnet-runtime ocsigen pcre-ocaml
  pcre-ocaml-runtime perl-CGI perl-GD python-base python-modules
python-modules-compiler python-modules-email python-modules-encodings
python-modules-xml
  rpm-build-ocaml rpm-build-xdg shared-mime-info tcl-togl tk xml-common
xml-utils xorg-damageproto-devel xorg-fixesproto-devel xorg-glproto-devel
  xorg-kbproto-devel xorg-renderproto-devel xorg-xextproto-devel
xorg-xf86vidmodeproto-devel xorg-xproto-devel zlib-devel
0 upgraded, 141 newly installed, 0 removed and 0 not upgraded.
Need to get 49.6MB of archives.
After unpacking 268MB of additional disk space will be used.


Внимание, вопрос - ЗАЧЕМ ВСЕ ЭТО???
------- Comment #1 From 2009-10-16 13:40:23 -------
[15:36:57] <wRAR> я не понял, как это работает
[15:37:14] <thresh> а я понял
[15:37:17] <wRAR> через что?
[15:37:18] <thresh> Depends: webserver
[15:37:20] <wRAR> ии?
[15:37:26] <thresh> аптом выбирается ocsigen
[15:37:31] <wRAR> а
[15:37:52] <thresh> а за отлично запакованный ocsigen спасибо Veaceslav Grecea
<slavutich@altlinux.org>
------- Comment #2 From 2009-10-16 13:57:43 -------
А может быть большую часть всего этого тянет какой-нибудь окамловский пакет, от
которого ocsigen зависит? (сейчас проверить не могу)
------- Comment #3 From 2009-10-16 14:06:35 -------
Дуп

*** This bug has been marked as a duplicate of bug 19129 ***