Bug 2933 - Autoconf version 2.50 or higher is required
: Autoconf version 2.50 or higher is required
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/openldap)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-09-03 09:16 by
Modified: 2003-09-09 15:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-09-03 09:16:57
rpm -bi openldap-2.1.x-orig.spec

configure.in:2335: warning: AC_TRY_RUN called without default to allow cross
compiling
+ aclocal
+ autoconf
FATAL ERROR: Autoconf version 2.50 or higher is required for this script
ошибка: Неверный код возврата из /home/abr/tmp/rpm-tmp.95817 (%build)
------- Comment #1 From 2003-09-03 09:18:48 -------
$ autoconf --version
autoconf (GNU Autoconf) 2.57
Written by David J. MacKenzie and Akim Demaille.

Copyright 2002 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.  There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
------- Comment #2 From 2003-09-09 14:51:28 -------
Исправлено 2.1.22-alt9
------- Comment #3 From 2003-09-09 15:46:18 -------
Обязательно проверим, как только пакет доползет до офиса ;-)
Надеюсь, что собирал ты в BTE ?