Bug 3574 - Incorrect dependings on binary package with kile, therefore unable to install package
: Incorrect dependings on binary package with kile, therefore unable to install...
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/kile)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-02-02 00:20 by
Modified: 2005-09-03 01:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-02-02 00:20:50
При попытке обновить kile получаю:

# apt-get install kile
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.

Так как для выполнеия Вашего запроса достаточно одной операции, то
скорее всего этот пакет просто невозможно установить. Сообщите, пожалуйста,
об этом как о найденной ошибке в пакете.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  kile: Требует: kdelibs-gcc_compiled (= 3.3)
E: Извините, `битые' пакеты


# apt-get install kdelibs-gcc_compiled
Чтение списков пакетов... Завершено
Создание списка имён... Завершено
Построение дерева зависимостей... Завершено
Обратите внимание: пакет kdelibs выбран вместо kdelibs-gcc_compiled.
Последняя версия kdelibs уже установлена.
0 пакетов будет обновлено и 0 новых установлено, 0 пакетов будет удалено и 453
не будет обновлено.


rpm-4.0.4-alt31
kdelibs-3.1.4-alt9


Steps to Reproduce:
1. apt-get install kile
2.
3.
------- Comment #1 From 2005-09-03 01:22:01 -------
уже давно всё нормально