Bug 5928 - недокументированные возможности apt-get
Summary: недокументированные возможности apt-get
Status: CLOSED FIXED
Alias: None
Product: Sisyphus
Classification: Development
Component: apt (show other bugs)
Version: unstable
Hardware: all Linux
: P2 enhancement
Assignee: Gleb F-Malinovskiy
QA Contact: qa-sisyphus
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-01-22 19:18 MSK by Eugene V. Horohorin
Modified: 2013-08-15 17:27 MSK (History)
7 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene V. Horohorin 2005-01-22 19:18:56 MSK
В man apt-get недостает информации по команде build-dep и параметру параметру
-D, которые имеются в apt-get --help
Comment 1 Slava Semushin 2007-08-01 17:03:39 MSD
2genix@: хорошо. если бы ты ещё эту формулировку предложил, да ещё и не только
на русском, но и на английском ;-)
Comment 2 Slava Semushin 2007-08-05 22:59:27 MSD
BTW, про build-dep уже есть:

       build-dep
              build-dep  causes  apt-get  to  install/remove  packages  in  an
              attempt  to satisfy the build dependencies for a source package.

И в секции SYNOPSIS тоже упоминается. А вот про -D действительно ничего не
говорится.
Comment 3 Michael Shigorin 2013-08-15 17:21:01 MSK
apparently wontfix