Bug 8236 - [FR] пересобрать с более свежей libdb
: [FR] пересобрать с более свежей libdb
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ocaml-runtime)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-10-16 15:47 by
Modified: 2007-12-01 11:13 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-10-16 15:47:23
[c0der@mycomp ~]$ sudo apt-get install ocaml-runtime                      18:42
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Следующие дополнительные пакеты будут установлены:
  libdb1
Следующие НОВЫЕ пакеты будут установлены:
  libdb1 ocaml-runtime
0 будет обновлено, 2 новых установлено, 0 пакетов будет удалено и 56 не будет
обновлено.
Необходимо получить 148kB архивов.
После распаковки потребуется дополнительно 294kB дискового пространства.
Продолжить? [Y/n] n
Прервано

Пакет тянет с собой libdb1. Предлагаю пересобрать с libdb4.3, чтобы уже поскорее
выкинуть такое старье как libdb1 и не держать лишних библиотек в системе...
------- Comment #1 From 2005-10-17 12:18:32 -------
Если ocaml бесхозный - могу забрать себе.
------- Comment #2 From 2005-10-17 16:33:21 -------
Предлагаю сделать team. В ближайшее время уже просто придётся использовать его
в
работе, и его работоспособность будет для меня критична.
------- Comment #3 From 2005-10-17 17:23:14 -------
Идею создать team поддерживаю.
------- Comment #4 From 2006-10-02 18:17:06 -------
Реассигнул на nobody@

2mrkooll@: если возьмёшь себе, то будет здОрово...
------- Comment #5 From 2006-10-02 21:01:10 -------
Попробую завтра сделать dist-upgrade

Если машина выживет буду смотреть на ocaml
------- Comment #6 From 2006-12-30 15:35:57 -------
Выжила?
------- Comment #7 From 2007-12-01 11:13:23 -------
ocaml-3.10 собран с libgdbm вместо libdb1.