Bug 8619 - Don't need Requires to fuse
: Don't need Requires to fuse
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel-complete-std26-up)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2005-12-10 17:58 by
Modified: 2008-08-02 03:51 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2005-12-10 17:59:05
Модуль fuse.ko уже в ядре, поэтому зависимость на fuse вредна и делает пакет
complete непригодным к установке.
------- Comment #1 From 2005-12-10 22:24:39 -------
Fixed in kernel-complete-std26-up-2.6.14-alt2.