Skip to main content
ALT Linux Bugzilla
– Attachment 22212 Details for
Bug 51248
httpd2 failed после установки пакетов mediawiki
New bug
|
Search
|
[?]
|
Help
Register
|
Log In
[x]
|
Forgot Password
Login:
[x]
|
EN
|
RU
логи падения
httpd2_failed.txt (text/plain), 18.25 KB, created by
Белая Алёна
on 2026-09-15 19:00:21 MSK
(
hide
)
Description:
логи падения
Filename:
MIME Type:
Creator:
Белая Алёна
Created:
2026-09-15 19:00:21 MSK
Size:
18.25 KB
patch
obsolete
># apt-get remove apache2-httpd-prefork apache2-mod_php8.2 libmcrypt libmm mediawiki mediawiki-apache2 mediawiki-common mediawiki-mysql mediawiki-php8.2 pear-Mail pear-Net_SMTP >ЧÑение ÑпиÑков пакеÑов... ÐавеÑÑено >ÐоÑÑÑоение деÑева завиÑимоÑÑей... ÐавеÑÑено >СледÑÑÑие пакеÑÑ Ð±ÑдÑÑ Ð£ÐÐÐÐÐЫ: > apache2-httpd-prefork apache2-mod_php8.2 libmcrypt libmm mediawiki mediawiki-apache2 mediawiki-common mediawiki-mysql mediawiki-php8.2 pear-Mail pear-Net_SMTP pear-Net_Socket pear-core php8.2 php8.2-apcu > php8.2-fileinfo php8.2-gd php8.2-intl php8.2-libs php8.2-mbstring php8.2-mcrypt php8.2-mysqlnd php8.2-mysqlnd-mysqli php8.2-opcache php8.2-openssl php8.2-xmlreader >0 бÑÐ´ÐµÑ Ð¾Ð±Ð½Ð¾Ð²Ð»ÐµÐ½Ð¾, 0 новÑÑ ÑÑÑановлено, 26 пакеÑов бÑÐ´ÐµÑ Ñдалено и 0 не бÑÐ´ÐµÑ Ð¾Ð±Ð½Ð¾Ð²Ð»ÐµÐ½Ð¾. >ÐеобÑодимо полÑÑиÑÑ 0B аÑÑивов. >ÐоÑле ÑаÑпаковки бÑÐ´ÐµÑ Ð¾Ñвобождено 325MB диÑкового пÑоÑÑÑанÑÑва. >ÐÑодолжиÑÑ? [Y/n] y >СовеÑÑаем изменениÑ... >ÐодгоÑовка... #################################################################################################### [100%] >ÐÑиÑÑка / Ñдаление... > 1: mediawiki-mysql-1.40.1-alt2 #################################################################################################### [ 4%] > 2: mediawiki-1.40.1-alt2 #################################################################################################### [ 8%] > 3: mediawiki-apache2-1.40.1-alt2 #################################################################################################### [ 12%] >Job for httpd2.service failed because the control process exited with error code. >See "systemctl status httpd2.service" and "journalctl -xeu httpd2.service" for details. > 4: mediawiki-php8.2-1.40.1-alt2 #################################################################################################### [ 15%] > 5: apache2-mod_php8.2-8.2.31-alt1 #################################################################################################### [ 19%] > 6: php8.2-mcrypt-1:1.0.4-alt3.31 #################################################################################################### [ 23%] > 7: mediawiki-common-1.40.1-alt2 #################################################################################################### [ 27%] > 8: pear-Mail-1.4.1-alt1 #################################################################################################### [ 31%] > 9: pear-Net_SMTP-1.10.0-alt1 #################################################################################################### [ 35%] >10: php8.2-mysqlnd-mysqli-8.2.31-alt1.1 #################################################################################################### [ 38%] >11: php8.2-mysqlnd-8.2.31-alt1 #################################################################################################### [ 42%] >12: php8.2-openssl-8.2.31-alt1 #################################################################################################### [ 46%] >PHP Warning: PHP Startup: Unable to load dynamic library 'openssl.so' (tried: /usr/lib64/php/8.2.31/extensions/openssl.so (/usr/lib64/php/8.2.31/extensions/openssl.so: cannot open shared object file: No such file or directory), /usr/lib64/php/8.2.31/extensions/openssl.so.so (/usr/lib64/php/8.2.31/extensions/openssl.so.so: cannot open shared object file: No such file or directory)) in Unknown on line 0 >PHP Warning: PHP Startup: Unable to load dynamic library 'mysqlnd.so' (tried: /usr/lib64/php/8.2.31/extensions/mysqlnd.so (/usr/lib64/php/8.2.31/extensions/mysqlnd.so: cannot open shared object file: No such file or directory), /usr/lib64/php/8.2.31/extensions/mysqlnd.so.so (/usr/lib64/php/8.2.31/extensions/mysqlnd.so.so: cannot open shared object file: No such file or directory)) in Unknown on line 0 >13: pear-Net_Socket-1.1.0-alt1 #################################################################################################### [ 50%] >14: pear-core-1.10.13-alt1 #################################################################################################### [ 54%] >15: php8.2-8.2.31-alt1 #################################################################################################### [ 58%] >16: php8.2-fileinfo-1:8.2.31-alt1 #################################################################################################### [ 62%] >17: php8.2-intl-8.2.31-alt1 #################################################################################################### [ 65%] >18: php8.2-mbstring-8.2.31-alt1 #################################################################################################### [ 69%] >19: php8.2-xmlreader-8.2.31-alt1 #################################################################################################### [ 73%] >20: php8.2-gd-8.2.31-alt1 #################################################################################################### [ 77%] >21: php8.2-opcache-8.2.31-alt1.3 #################################################################################################### [ 81%] >22: php8.2-apcu-1:5.1.28-alt1.31 #################################################################################################### [ 85%] >23: php8.2-libs-8.2.31-alt1 #################################################################################################### [ 88%] >24: libmm-1.4.2-alt3 #################################################################################################### [ 92%] >25: libmcrypt-2.5.8-alt1 #################################################################################################### [ 96%] >26: apache2-httpd-prefork-1:2.4.68-alt1 #################################################################################################### [100%] >ÐавеÑÑено. >[root@server-10-4-x86-64-office-20260915 ~]# systemctl status httpd2.service >à httpd2.service - The Apache2 HTTP Server > Loaded: loaded (/lib/systemd/system/httpd2.service; enabled; vendor preset: disabled) > Active: failed (Result: exit-code) since Tue 2026-09-15 18:52:25 MSK; 12s ago > Main PID: 4467 (code=exited, status=1/FAILURE) > CPU: 87ms > >Ñен 15 18:52:25 server-10-4-x86-64-office-20260915.localdomain systemd[1]: Starting The Apache2 HTTP Server... >Ñен 15 18:52:25 server-10-4-x86-64-office-20260915.localdomain httpd2-cert-sh[4466]: Certificate will not expire >Ñен 15 18:52:25 server-10-4-x86-64-office-20260915.localdomain sh[4467]: httpd2: Syntax error on line 166 of /etc/httpd2/conf/httpd2.conf: Could not open configuration file /etc/httpd2/conf/extra-enabled/mediawi> >Ñен 15 18:52:25 server-10-4-x86-64-office-20260915.localdomain systemd[1]: httpd2.service: Main process exited, code=exited, status=1/FAILURE >Ñен 15 18:52:25 server-10-4-x86-64-office-20260915.localdomain systemd[1]: httpd2.service: Failed with result 'exit-code'. >Ñен 15 18:52:25 server-10-4-x86-64-office-20260915.localdomain systemd[1]: Failed to start The Apache2 HTTP Server. >[root@server-10-4-x86-64-office-20260915 ~]# systemctl restart httpd2.service >[root@server-10-4-x86-64-office-20260915 ~]# systemctl status httpd2.service >â httpd2.service - The Apache2 HTTP Server > Loaded: loaded (/lib/systemd/system/httpd2.service; enabled; vendor preset: disabled) > Active: active (running) since Tue 2026-09-15 18:53:21 MSK; 7s ago > Process: 5619 ExecStartPre=/usr/bin/httpd2-cert-sh generate httpd2 (code=exited, status=0/SUCCESS) > Main PID: 5628 (httpd2) > Status: "Processing requests..." > Tasks: 55 (limit: 3544) > Memory: 21.9M > CPU: 111ms > CGroup: /system.slice/httpd2.service > ââ 5628 /usr/sbin/httpd2 -DFOREGROUND -k start > ââ 5629 /usr/sbin/httpd2 -DFOREGROUND -k start > ââ 5630 /usr/sbin/httpd2 -DFOREGROUND -k start > >Ñен 15 18:53:21 server-10-4-x86-64-office-20260915.localdomain systemd[1]: Starting The Apache2 HTTP Server... >Ñен 15 18:53:21 server-10-4-x86-64-office-20260915.localdomain httpd2-cert-sh[5627]: Certificate will not expire >Ñен 15 18:53:21 server-10-4-x86-64-office-20260915.localdomain sh[5628]: AH00548: NameVirtualHost has no effect and will be removed in the next release /etc/httpd2/conf/sites-enabled/ports_all.conf:1 >Ñен 15 18:53:21 server-10-4-x86-64-office-20260915.localdomain systemd[1]: Started The Apache2 HTTP Server. >[root@server-10-4-x86-64-office-20260915 ~]# apt-get install mediawiki mediawiki-apache2 mediawiki-mysql mediawiki-php8.2 apache2-mod_php8.2 >ЧÑение ÑпиÑков пакеÑов... ÐавеÑÑено >ÐоÑÑÑоение деÑева завиÑимоÑÑей... ÐавеÑÑено >СледÑÑÑие дополниÑелÑнÑе пакеÑÑ Ð±ÑдÑÑ ÑÑÑановленÑ: > apache2-httpd-prefork libmcrypt libmm mediawiki-common pear-Mail pear-Net_SMTP pear-Net_Socket pear-core php8.2 php8.2-apcu php8.2-fileinfo php8.2-gd php8.2-intl php8.2-libs php8.2-mbstring php8.2-mcrypt > php8.2-mysqlnd php8.2-mysqlnd-mysqli php8.2-opcache php8.2-openssl php8.2-xmlreader >СледÑÑÑие ÐÐÐЫРпакеÑÑ Ð±ÑдÑÑ ÑÑÑановленÑ: > apache2-httpd-prefork apache2-mod_php8.2 libmcrypt libmm mediawiki mediawiki-apache2 mediawiki-common mediawiki-mysql mediawiki-php8.2 pear-Mail pear-Net_SMTP pear-Net_Socket pear-core php8.2 php8.2-apcu > php8.2-fileinfo php8.2-gd php8.2-intl php8.2-libs php8.2-mbstring php8.2-mcrypt php8.2-mysqlnd php8.2-mysqlnd-mysqli php8.2-opcache php8.2-openssl php8.2-xmlreader >0 бÑÐ´ÐµÑ Ð¾Ð±Ð½Ð¾Ð²Ð»ÐµÐ½Ð¾, 26 новÑÑ ÑÑÑановлено, 0 пакеÑов бÑÐ´ÐµÑ Ñдалено и 0 не бÑÐ´ÐµÑ Ð¾Ð±Ð½Ð¾Ð²Ð»ÐµÐ½Ð¾. >ÐеобÑодимо полÑÑиÑÑ 0B/48,0MB аÑÑивов. >ÐоÑле ÑаÑпаковки поÑÑебÑеÑÑÑ Ð´Ð¾Ð¿Ð¾Ð»Ð½Ð¸ÑелÑно 325MB диÑкового пÑоÑÑÑанÑÑва. >ÐÑодолжиÑÑ? [Y/n] y >СовеÑÑаем изменениÑ... >ÐодгоÑовка... #################################################################################################### [100%] >Ðбновление / ÑÑÑановка... > 1: apache2-httpd-prefork-1:2.4.68-alt1 #################################################################################################### [ 4%] > 2: libmm-1.4.2-alt3 #################################################################################################### [ 8%] > 3: php8.2-libs-8.2.31-alt1 #################################################################################################### [ 12%] > 4: php8.2-8.2.31-alt1 #################################################################################################### [ 15%] > 5: pear-core-1.10.13-alt1 #################################################################################################### [ 19%] > 6: php8.2-openssl-8.2.31-alt1 #################################################################################################### [ 23%] > 7: php8.2-mysqlnd-8.2.31-alt1 #################################################################################################### [ 27%] > 8: php8.2-mysqlnd-mysqli-8.2.31-alt1.1 #################################################################################################### [ 31%] > 9: pear-Net_Socket-1.1.0-alt1 #################################################################################################### [ 35%] >/usr/bin/pear: ÑÑÑока 2: /usr/bin/php: ÐÐµÑ Ñакого Ñайла или каÑалога >10: pear-Net_SMTP-1.10.0-alt1 #################################################################################################### [ 38%] >/usr/bin/pear: ÑÑÑока 2: /usr/bin/php: ÐÐµÑ Ñакого Ñайла или каÑалога >11: pear-Mail-1.4.1-alt1 #################################################################################################### [ 42%] >/usr/bin/pear: ÑÑÑока 2: /usr/bin/php: ÐÐµÑ Ñакого Ñайла или каÑалога >12: mediawiki-common-1.40.1-alt2 #################################################################################################### [ 46%] >13: apache2-mod_php8.2-8.2.31-alt1 #################################################################################################### [ 50%] >14: php8.2-fileinfo-1:8.2.31-alt1 #################################################################################################### [ 54%] >15: php8.2-intl-8.2.31-alt1 #################################################################################################### [ 58%] >16: php8.2-mbstring-8.2.31-alt1 #################################################################################################### [ 62%] >17: php8.2-xmlreader-8.2.31-alt1 #################################################################################################### [ 65%] >18: php8.2-gd-8.2.31-alt1 #################################################################################################### [ 69%] >19: php8.2-opcache-8.2.31-alt1.3 #################################################################################################### [ 73%] >20: php8.2-apcu-1:5.1.28-alt1.31 #################################################################################################### [ 77%] >21: libmcrypt-2.5.8-alt1 #################################################################################################### [ 81%] >22: php8.2-mcrypt-1:1.0.4-alt3.31 #################################################################################################### [ 85%] >23: mediawiki-php8.2-1.40.1-alt2 #################################################################################################### [ 88%] >24: mediawiki-apache2-1.40.1-alt2 #################################################################################################### [ 92%] >25: mediawiki-1.40.1-alt2 #################################################################################################### [ 96%] >26: mediawiki-mysql-1.40.1-alt2 #################################################################################################### [100%] >Job for httpd2.service failed because the control process exited with error code. >See "systemctl status httpd2.service" and "journalctl -xeu httpd2.service" for details. >/usr/lib/rpm/90-apache2-base-httpd.filetrigger failed >оÑибка: posttrans filetriggers scriptlet failed, exit status 1 >ÐавеÑÑено. >[root@server-10-4-x86-64-office-20260915 ~]# httpd2 -t >AH00548: NameVirtualHost has no effect and will be removed in the next release /etc/httpd2/conf/sites-enabled/ports_all.conf:1 >Syntax OK
You cannot view the attachment while viewing its details because your browser does not support IFRAMEs.
View the attachment on a separate page
.
View Attachment As Raw
Actions:
View
Attachments on
bug 51248
:
16680
|
16681
| 22212