Bug 10505

Summary: /usr/include/cups не принадлежит ни одному из пакетов
Product: [Development] Sisyphus Reporter: Vitaly Lipatov <lav@altlinux.org>
Component: cups-ddkAssignee: inger@altlinux.org <inger@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: minor    
Priority: P2 CC: php-coder@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2006-12-24 15:58:17
предупреждение: файл /usr/include/cups не принадлежит ни одному из пакетов
> > пакет(ы), чьи файлы в нём: 
cups-ddk-1.0.1-alt1
------- Comment #1 From 2007-06-03 02:03:47 -------
Похоже исправлена уже.

Виталик, если она FIXED, то ты закрой её, пожалуйста.
------- Comment #2 From 2007-06-03 09:56:37 -------
Всё так же
$ rpm -qf /usr/include/cups/driver.h
cups-ddk-1.1.1-alt1
[lav@lav ~]$ rpm -qf /usr/include/cups/
предупреждение: файл /usr/include/cups не принадлежит ни одному из пакетов
------- Comment #3 From 2007-06-04 12:30:55 -------
rpm -qf /usr/include/cups
libcups-devel-1.2.11-alt1
------- Comment #4 From 2007-06-04 12:31:21 -------
так что надо будет просто requires поправить мне в cups-ddk
------- Comment #5 From 2007-06-06 18:21:29 -------
добавил в новой сборке