Bug 10580

Summary: FR: дописать в description that beh is semi-obsolete
Product: [Development] Sisyphus Reporter: viy <viy@altlinux.org>
Component: behAssignee: Michael Shigorin <mike@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: enhancement    
Priority: P2    
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2007-01-02 01:17:06
FR дописать в description:

Since CUPS version 1.2 there should be no longer the need for
the "beh" backend wrapper because CUPS 1.2.x provides the
ErrorPolicy in /etc/cups/printers.conf if the backend fails
with exit code 1 (CUPS_BACKEND_FAILED), see
http://www.cups.org/documentation.php/ref-printers-conf.html
and
http://www.cups.org/documentation.php/man-backend.html
Use it by default for backend error handling.

use "beh" wrapper backend only for advanced configuration
------- Comment #1 From 2007-01-02 04:26:24 -------
Мож просто выкинуть?  Ну да пока принято в 0.0-alt0.0 :)
------- Comment #2 From 2007-01-02 11:40:25 -------
ну, выбрасывать никак нельзя, чтобы не поломать чью-то рабочую
конфигурацию с beh.

кроме того, есть еще use "beh" wrapper backend only for advanced configuration

есть еще пожелание вести отсчет не с 0, а с 1.
потому что как положить в backports 
beh-0.0-alt0.M30.x? он старше, а надо младше
------- Comment #3 From 2007-01-02 20:41:52 -------
Упс :-)  Ну клади alt0.M30, всё равно если будет обновляться, то не релиз.
(мной)
------- Comment #4 From 2007-02-12 11:39:46 -------
closed