Bug 10875

Summary: unsupported flac >= 1.1.3
Product: [Development] Sisyphus Reporter: led@altlinux.org
Component: scummvmAssignee: Fr. Br. George <george@altlinux.org>
Status: CLOSED NOTABUG QA Contact: qa-sisyphus@altlinux.org
Severity: major    
Priority: P2    
Version: unstable   
Hardware: all   
OS: Linux   
Attachments:
Description Flags
scummvm-0.9.0+flac-1.1.3.patch none

Description From 2007-02-19 18:54:52
Не собирается с новой libFLAC.so.8 (flac >= 1.1.3).
Предлагаю патч, с которым поддерживается сборка и со старым, и с новым FLAC 
API.
------- Comment #1 From 2007-02-19 18:55:32 -------
Created an attachment (id=1822) [details]
scummvm-0.9.0+flac-1.1.3.patch

Собственно, патч
------- Comment #2 From 2007-02-19 19:01:57 -------
В 0.9.1-alt1 этот патч приложен.
------- Comment #3 From 2007-02-19 19:06:16 -------
(In reply to comment #2)
> В 0.9.1-alt1 этот патч приложен.

Сорри, виноват :(
Я просто у же 7 штук подобных патчей (на предмет flac) развесил, вот 
и "закрутился" уже в багзилле. Самое интересное, что знал же, что с scummvm всё  
нормально, но... забыл:)