Bug 11910

Summary: description
Product: [Development] Sisyphus Reporter: led@altlinux.org
Component: esoundAssignee: Alexey Rusakov <ktirf@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: minor    
Priority: P2 CC: aris@altlinux.org, at@altlinux.org, blake@altlinux.org, damir@altlinux.org, eostapets@altlinux.org, evyscr@altlinux.org, icesik@altlinux.org, ktirf@altlinux.org, lav@altlinux.org, oddity@altlinux.org, shaba@altlinux.org, syatskevich@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2007-05-29 13:47:42
Последняя фраза в description:
"This package is for use with OSS sound drivers only (OSS emulation over ALSA 
drivers is also good)."
уже устарела и не соответствует действительности.
------- Comment #1 From 2007-05-29 22:43:31 -------
icesik@, давай ты поправишь, раз уж плотно esound занимаешься. Ok?
------- Comment #2 From 2007-05-29 23:27:14 -------
(In reply to comment #1)
> icesik@, давай ты поправишь, раз уж плотно esound занимаешься. Ok?

У него сейчас проблемы с ключами
------- Comment #3 From 2007-05-30 17:18:59 -------
(In reply to comment #2)
> (In reply to comment #1)
> > icesik@, давай ты поправишь, раз уж плотно esound занимаешься. Ok?
> 
> У него сейчас проблемы с ключами

Как только мой ключ обновится, я вкину esound-0.2.38-alt2 с пофикшеным описанием.
------- Comment #4 From 2007-09-10 12:33:25 -------
Ключ вроде обновился, в Сизифе всё ещё -alt1...
------- Comment #5 From 2009-01-03 18:03:35 -------
Пакета нет в Сизифе и 5.0; последняя версия в бранче 4.1 этой фразы не
содержит.