Bug 13922

Summary: Доступна новая версия 0.7
Product: [Development] Sisyphus Reporter: Denis Klimov <zver@altlinux.org>
Component: sphinx3Assignee: Denis Klimov <zver@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: enhancement    
Priority: P2 CC: php-coder@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   
URL: http://sourceforge.net/project/showfiles.php?group_id=1904&package_id=68406

Description From 2008-01-07 18:36:21
Доступна новая версия 0.7, в которой появился Python API. Просьба обновить
версию в 
Сизифе.
http://sourceforge.net/project/showfiles.php?group_id=1904&package_id=68406
------- Comment #1 From 2008-01-08 23:53:46 -------
там в файле include/s3types.h вписан
#include <libutil.h>
Поскольку в Linux-системах такого отродясь не бывало,
я не знаю, как собирать такое BSD-шное создание.
------- Comment #2 From 2008-01-09 09:18:59 -------
(In reply to comment #1)
> там в файле include/s3types.h вписан
> #include <libutil.h>
> Поскольку в Linux-системах такого отродясь не бывало,
> я не знаю, как собирать такое BSD-шное создание.

Уберит эту строку из хедера или заключи в #ifndef __linux__ Если дальше будет
что-то отваливаться, давай сюда, будем разбираться тогда.


------- Comment #3 From 2008-01-09 10:01:17 -------
Все намного проще. после версии 0.6 появился sphinxbase - в нем и содержаться 
необходимые файлы. я у себя уже почти собрал sphinx3. В будущем планирую его 
плотно использовать. если вам он не так важен, то могу поддерживать его я.
------- Comment #4 From 2008-01-09 12:19:35 -------
А, ну отлично. Разрешение я сделал, конечно забирайте.
------- Comment #5 From 2008-01-14 17:11:54 -------
Новая версия в сизифе.