Bug 15038

Summary: Надо сделать пересборку (или обновить)
Product: [Development] Sisyphus Reporter: Sergey Y. Afonin <asy@altlinux.ru>
Component: snortAssignee: evseev <evseev@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: critical    
Priority: P2 CC: oddity@altlinux.org, timonbl4@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2008-03-23 13:33:56
Версия в Sisyphus и Branch одна - 2.4.5-alt2.1, а надо сделать пересборку в
Branch. Когда, видимо, я увеличу версию в Brunch, версия в Sisyphus будет более
старой, это надо исправить. Буду делать alt2.1.1.M40.1

Кстати, в Sisyphus snort можно, вообще, обновить до 2.8.0.2, наверное.
------- Comment #1 From 2008-03-27 20:25:17 -------
Я больше не могу поддерживать сборку Snort'a.
Надоело каждый раз заново перепиливать отвалившиеся пудовые патчи.

Если есть желающие забрать - забирайте.
------- Comment #2 From 2008-03-27 21:45:55 -------
Честно говоря, для Brunch я его пересобирал исключительно из-за #14266. Меня
лично не интересует ни один пакет из того списка, кроме ClamAV.
------- Comment #3 From 2008-06-13 13:00:39 -------
*** This bug has been confirmed by popular vote. ***
------- Comment #4 From 2008-10-21 20:37:37 -------
oddity@ Взялся и в Сизифе уже 2.4.5-alt3