Bug 17355

Summary: Неверный порядок сортировки разделов в списке на 6 шаге установки
Product: [Development] Sisyphus Reporter: Denis Kirienko <dk@altlinux.org>
Component: alterator-vmAssignee: Sergey Bolshakov <sbolshakov@altlinux.org>
Status: CLOSED DUPLICATE QA Contact: qa-sisyphus@altlinux.org
Severity: minor    
Priority: P2 CC: inger@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2008-09-26 21:58:19
При переходе на 6 шаг установки (разбивка диска) список разделов отображается в
виде:

sda1
sda10
sda2
...
sda9

вместо более логичного
sda1
sda2
...
sda9
sda10

Наблюдалось при установке altlinux-4.1.0-RC-20080924-desktop-i586-ru-cd.iso
------- Comment #1 From 2008-09-29 17:39:45 -------

*** This bug has been marked as a duplicate of bug 15366 ***