Bug 24909

Summary: Нет зависимости на пакет mobile-broadband-provider-info
Product: [Development] Sisyphus Reporter: Roman Savochenko <rom_as@fromru.com>
Component: plasma-applet-networkmanagerAssignee: Sergey V Turchin <zerg@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: major    
Priority: P3 CC: boyarsh@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2011-01-13 15:54:57
В результате отсутствует выбор мобильных операторов при создании
GSM-соединения. В пакете NetworkManager-gnome такая зависимость есть.
------- Comment #1 From 2011-01-14 18:21:24 -------
plasma-applet-networkmanager-0.9-alt0.18 -> sisyphus:

* Fri Jan 14 2011 Sergey V Turchin <zerg@altlinux> 0.9-alt0.18
- require mobile-broadband-provider-info (ALT#24909)