Bug 28709

Summary: разобраться с конфликтом libicu/libicu4.8
Product: [Distributions] Branch t6 Reporter: Sergey Y. Afonin <asy@altlinux.org>
Component: libicu4.8Assignee: viy <viy@altlinux.org>
Status: CLOSED FIXED QA Contact: QA t6 <qa-t6@altlinux.org>
Severity: critical    
Priority: P3    
Version: не указана   
Hardware: all   
OS: Linux   

Description From 2013-03-19 13:42:56
Сложилась такая ситуация, что в наличии оказались 

libicu-4.8.1.1-alt1.i586.rpm
libicu4.8-4.8.1.1-alt2.M60P.1.i586.rpm

В итоге, при обновлении до t6, получается

Preparing...                 ########################################### [100%]
file /usr/lib/libicui18n.so.48.1.1 conflicts between attempted installs of
libicu-4.8.1.1-alt1 and libicu4.8-4.8.1.1-alt2.M60P.1
file /usr/lib/libicuio.so.48.1.1 conflicts between attempted installs of
libicu-4.8.1.1-alt1 and libicu4.8-4.8.1.1-alt2.M60P.1
file /usr/lib/libicule.so.48.1.1 conflicts between attempted installs of
libicu-4.8.1.1-alt1 and libicu4.8-4.8.1.1-alt2.M60P.1

http://forum.altlinux.org/index.php/topic,26079.msg200724.html#msg200724

Видимо, сейчас выход - обновить libicu до версии из Сизифа: 5.1.1
Заодно завёл Bug #28708
------- Comment #1 From 2013-03-19 18:30:16 -------
> Component: libicu => libicu4.8

Мне кажется, это неправильно. Точнее, оно будет правильно только после решения
Bug #28708. А, пока, это именно libicu. Если кто-то его до 5.x обновить
захочет, что получится, если решение будет в пакете libicu4.8 ?
------- Comment #2 From 2013-05-06 09:57:56 -------
icu4.8 удалён из t6.