Bug 31367

Summary: Падает при попытке автодополнения в python
Product: [Development] Sisyphus Reporter: Denis Sergeevich <galilley@gmail.com>
Component: vim-X11-gtk2Assignee: Gleb F-Malinovskiy <glebfm@altlinux.org>
Status: NEW QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P3 CC: ldv@altlinux.org, rider@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2015-10-17 10:29:26
Падает с ошибкой, мол не могу загрузить GtkWidget и пр. Погуглил, ошибка
известная, возникает из-за конфликта gtk2 и gtk3. Как теперь быть дальше - не
понятно.
------- Comment #1 From 2017-07-28 08:13:04 -------
Мало того, при установке vim-X11-gtk2 влетает ещё menu.

Надо приводить в порядок.