Bug 3335

Summary: %set_XXX_version не добавляют в BuildRequires соответствующую версию XXX
Product: [Development] Sisyphus Reporter: Yury A. Zotov <yz@altlinux.org>
Component: rpm-buildAssignee: Gleb F-Malinovskiy <glebfm@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: enhancement    
Priority: P2 CC: at@altlinux.org, imz@altlinux.org, ldv@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2003-12-01 12:13:16
buildreq не прописывает в BuildRequires правильную версию gcc при использовании
%set_gcc_version. Было бы неплохо научить buildreq этому.
------- Comment #1 From 2004-06-27 17:39:27 -------
Implemented in rpm-4.0.4-alt39:
all %set_*_version now have this side effect.