Bug 3577

Summary: perl-suidperl-5.8.3-alt0.1 does not work
Product: [Development] Sisyphus Reporter: Sergey Vlasov <vsu@altlinux.org>
Component: perl-suidperlAssignee: at@altlinux.org <at@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: major    
Priority: P2    
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2004-02-02 13:02:52
SUID perl scripts fail with perl-suidperl-5.8.3-alt0.1 ("Can't do setuid")
because of perl version mismatch (5.8.2/5.8.3).

Workaround:

ln -s perl5.8.3  /usr/bin/perl5.8.2
ln -s sperl5.8.3 /usr/bin/sperl5.8.2
------- Comment #1 From 2004-02-12 05:38:45 -------
Thanks for report, please check 5.8.3-alt1.
------- Comment #2 From 2004-06-06 18:42:18 -------
Давно исправлено.