Bug 4947

Summary: seperate libs?
Product: [Development] Sisyphus Reporter: Michael Shigorin <mike@altlinux.org>
Component: graphvizAssignee: Sergey Bolshakov <sbolshakov@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: enhancement    
Priority: P2 CC: george@altlinux.org, lav@altlinux.org, ldv@altlinux.org, mithraen@altlinux.org
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2004-08-06 22:46:00
~> sudo rpm -e graphviz
error: removing these packages would break dependencies:
        libdotneato.so.0   is needed by ImageMagick-6.0.2-alt1
------- Comment #1 From 2004-08-09 12:33:33 -------
good point.
------- Comment #2 From 2004-08-12 18:16:55 -------
Всё равно нужно пересобрать из-за #4974, так что могу оторвать.
------- Comment #3 From 2004-08-12 18:27:29 -------
но не в m2.4, я ж надеюсь ?
------- Comment #4 From 2004-08-12 18:33:40 -------
Мне не горит. :)
------- Comment #5 From 2004-08-12 18:42:03 -------
При чём тут M2.4?
------- Comment #6 From 2004-08-12 18:44:22 -------
не при чем
------- Comment #7 From 2004-08-12 19:49:43 -------
Тогда fixed in graphviz-1.12-alt3
------- Comment #8 From 2004-08-13 16:11:13 -------
ok